Wine lässt sich nicht mehr installieren [gelöst]

Alles rund um WINE, Cedega & CrossOver Games

Moderator: Moderator

Wine lässt sich nicht mehr installieren [gelöst]

Beitragvon T3ERROR » 21.06.2009, 11:50

So ich komm gleich mal direkt zu Problem:
Ich habe gemerkt das ich ich noch die wine version 1.0.0.1 hatte und wollte diese mal updaten. (Hab Ubuntu von einer LiveCD installiert wo noch diese Version drauf war)
Ich hab alles gemacht wie im wiki stand nur gibt er mir das als Antwort:
christoph@sektion-b:~$ sudo apt-get install wine
[sudo] password for christoph:
Paketlisten werden gelesen... Fertig
Abhängigkeitsbaum wird aufgebaut
Reading state information... Fertig
Einige Pakete konnten nicht installiert werden. Das kann bedeuten, dass
Sie eine unmögliche Situation angefordert haben oder dass, wenn Sie die
Unstable-Distribution verwenden, einige erforderliche Pakete noch nicht
kreiert oder aus Incoming herausbewegt wurden.

Da Sie nur eine einzige Operation angefordert haben, ist es sehr wahrscheinlich,
dass das Paket einfach nicht installierbar ist und eine Fehlermeldung über
dieses Paket erfolgen sollte.
Die folgenden Informationen helfen Ihnen vielleicht, die Situation zu lösen:

Die folgenden Pakete haben nichterfüllte Abhängigkeiten:
wine: Hängt ab: libasound2 (> 1.0.18) aber 1.0.15-3ubuntu4 soll installiert werden
E: Kaputte Pakete
christoph@sektion-b:~$

was mach ich jetzt am besten? Hab als Linux Newbie keine Ahnung was die Konsole mir da sagen will^^
Zuletzt geändert von T3ERROR am 21.06.2009, 20:58, insgesamt 1-mal geändert.
T3ERROR
 
Beiträge: 49
Registriert: 20.02.2009, 15:24
Wohnort: Amberg

Beitragvon ChemicalBrother » 21.06.2009, 12:28

Welche Ubuntu-Version nutzt du denn?
Benutzeravatar
ChemicalBrother
 
Beiträge: 5256
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.9

Beitragvon T3ERROR » 21.06.2009, 12:38

auf der CD war glaub ich Hardy Heron mit Enlgihtment Desktop, aber wenn ich das richtig gesehn haben hat er auf 9.04 also auf Jaunty jackalope oder wie die heißt geupdatet
T3ERROR
 
Beiträge: 49
Registriert: 20.02.2009, 15:24
Wohnort: Amberg

Beitragvon ChemicalBrother » 21.06.2009, 14:23

Der aktualisiert nicht einfach so auf 9.04. Bist du dir sicher, dass du Ubuntu 9.04 hast?

Was sagt denn zB.:

Code: Alles auswählen
lsb_release -a


?
Benutzeravatar
ChemicalBrother
 
Beiträge: 5256
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.9

Beitragvon tabtab » 21.06.2009, 14:28

wie hast du denn geupgradet?
Eventuell mal
Code: Alles auswählen
sudo update-manager -c --dist-upgrade
Starten und/oder
Code: Alles auswählen
sudo aptitude update && sudo aptitude full-upgrade
. Aber ohne so richtige Infos . am besten hängst du uns hier auch mal die /etc/apt/sources.list von dir an (:
tabtab
 
Beiträge: 133
Registriert: 18.10.2008, 07:12
Lizenz: CC

Beitragvon T3ERROR » 21.06.2009, 17:29

okay es ist doch die Version 8.04 *rotwerd*
wenn ich
Code: Alles auswählen
1

   sudo update-manager -c --dist-upgrade

eingebe muss ich mir zuerst einen ubuntu-desktop runterladen, was ich gerade nebenbei mache^^

naja ich selbst hab nichts gemacht synaptic hat da jeeeede menge erstmal runtergeladen, und ich dachte dass das dann wohl das update zu 9.04 sein müsse wo ich mich wie ic jetz weiß ganz schön getäuscht habe^^

edit:
Also er hat mir eine menge entfernt beim upgraden allerdings haben mir die ganzen sachen nicht viel gesagt was er gelöscht hat^^ werd jetzt mal:
Code: Alles auswählen
sudo aptitude update && sudo aptitude full-upgrade

machen, mal kucken was er dann spricht^^
sources.list ist angehängt ;)
danke nochmals für schnelle hilfe^^
Zuletzt geändert von T3ERROR am 21.06.2009, 17:29, insgesamt 1-mal geändert.
T3ERROR
 
Beiträge: 49
Registriert: 20.02.2009, 15:24
Wohnort: Amberg

Beitragvon DawnCrow » 21.06.2009, 19:44

naja in deinen sources fehlt ja schonmal die winequelle, anleitung findeste aber im wiki:
http://wiki.linuxgaming.de/index.php/Wine
BildBild

Linux: It is now safe to turn on your computer.
Benutzeravatar
DawnCrow
 
Beiträge: 327
Registriert: 28.02.2009, 17:05
Wohnort: Unterfranken
Lizenz: LGPL
Distribution: Ubuntu 11.04 64-Bit, Mint 14
Kernelversion: 3.5

Beitragvon T3ERROR » 21.06.2009, 20:58

ja hab jetz auf jaunty geupdatet, mien onkel hatte zufällig noch iene cd zuhause^^
jetzt funktioniert auch alles wieder und i bin endlich mal auf den neusten ubuntu stand^^
danke nochmals ;)
T3ERROR
 
Beiträge: 49
Registriert: 20.02.2009, 15:24
Wohnort: Amberg


Zurück zu Spiele unter WINE, Cedega & CrossOver Games

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron