Steam Spiele funktionieren nicht!

Alles rund um WINE, Cedega & CrossOver Games

Moderator: Moderator

Steam Spiele funktionieren nicht!

Beitragvon strauss1912 » 18.07.2009, 23:33

Hi,

Ich hab Steam unter Wine ordnungsgemäß installiert! Steam funktioniert auch - nur nicht die Spiele!
Hier mal das Startmenu von Half Life 2:

<a
href="http://www.bilder-hochladen.net/files/2xnp-8-png.html"><img
src="http://www.bilder-hochladen.net/files/thumbs/2xnp-8.png"
border=0></a>



...... es hat fast den Anschein als ob er mit der Grafikkarte Probleme hätte - diese ist aber richtig installiert/konfiguriert!
Meine Grafikkarte ist eine nVidia 8600m GT

früher hat alles einwandfrei funktioniert! ( Ich hab ab und an Debian neu installiert)

Hoffe einer kann mir helfen!

mfg strauss
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50

Beitragvon ChemicalBrother » 18.07.2009, 23:50

Welche Wine-Version benutzt du?
Benutzeravatar
ChemicalBrother
 
Beiträge: 5256
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.9

Beitragvon PUNX69 » 19.07.2009, 00:36

schon mal versucht an den wineeigenen einstellungen rumzuscharauen? (fbo etc.) ansonnsten kann es auch am wine liegen version zu neu<<-->>zu alt, gehen denn native spiele zb etqw demo?
PUNX69
 
Beiträge: 315
Registriert: 05.07.2008, 19:22

Beitragvon strauss1912 » 19.07.2009, 09:45

Wine Version 1.0.1

was ist etqw demo ????? ich schau mal ob ich das in Steam finde!!!!

Zur Wine Version ...... müsste doch die neuste sein, da ich extra manuell noch in die bash "apt-get upgrade" gemacht hab!

mfg strauss
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50

Beitragvon format-c » 19.07.2009, 09:56

Nein, es ist nicht die neuste! Ist ist die neuste stable, ja, aber damit funktioniert nicht wahnsinnig viel. Probier Version 1.1.26, das ist die neuste!
Benutzeravatar
format-c
 
Beiträge: 145
Registriert: 04.04.2008, 16:15
Wohnort: 127.0.0.1
Distribution: Sabayon Five Oh!

Beitragvon strauss1912 » 19.07.2009, 11:00

ok - muss ich das manuel machen oder geht das automatig, wenn ich eine datei ändere?

Ich benutze Debisn 5.0!

mfg strauss
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50

Beitragvon format-c » 19.07.2009, 11:31

Benutzeravatar
format-c
 
Beiträge: 145
Registriert: 04.04.2008, 16:15
Wohnort: 127.0.0.1
Distribution: Sabayon Five Oh!

Beitragvon strauss1912 » 19.07.2009, 13:11

hi

funktioniert noch immer nicht!

Bild
Zuletzt geändert von strauss1912 am 19.07.2009, 13:11, insgesamt 1-mal geändert.
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50

Beitragvon cassmodiah » 19.07.2009, 14:00

hast du die [url=http://packages.debian.org/lenny/msttcorefonts ]msttcorefonts[/url] vergessen?
[img]http://card.mygamercard.net/DE/gbar/cassmodiah.gif[/img]
Benutzeravatar
cassmodiah
 
Beiträge: 525
Registriert: 08.06.2007, 17:36
Wohnort: Fulda

Beitragvon strauss1912 » 19.07.2009, 19:08

sind drin - ich reinstalliere mal die grafikkarten treiber ...... sonst muss ich eben neu installieren !^^
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50

Beitragvon Bauer87 » 20.07.2009, 11:05

Bei mir sehen die Schriften in Steam auch nicht grade gut aus (ebenfalls wine 1.0.1), allerdings laufen zumindest Portal und CS. (Wenn sie uahc manchmal abstürzen.)
Raubcodierer sind Verbrecher. Stop DRM!
Benutzeravatar
Bauer87
 
Beiträge: 1233
Registriert: 31.10.2006, 23:28
Wohnort: Oldenburg
Lizenz: CC BY-SA 3.0
Distribution: Debian Stretch
Kernelversion: 4.9

Beitragvon strauss1912 » 20.07.2009, 14:51

ok - es ist ganz eindeutig ein GrafikProblem !

Ich benutz eine GeForce 8600m GT

Unter Ubuntu funktionierte es früher einwandfrei ........

hat jemand ne Idee wie ichs zum laufen bekomm ?

mfg strauss
strauss1912
 
Beiträge: 19
Registriert: 26.02.2008, 17:50


Zurück zu Spiele unter WINE, Cedega & CrossOver Games

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste

cron