Siedler2 Die nächste Generation

Alles rund um WINE, Cedega & CrossOver Games

Moderator: Moderator

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 16.11.2010, 12:50

PasteBin



ModEdit by ChemBro: Pastebin genutzt für bessere Übersicht.
Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Re: Siedler2 Die nächste Generation

Beitragvon ChemicalBrother » 16.11.2010, 14:18

Gibt es einen Grund, warum du so einen alten Nvidia-Treiber nutzt? Was hast du denn für eine Grafikkarte?
Benutzeravatar
ChemicalBrother
 
Beiträge: 5305
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.18

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 16.11.2010, 14:35

Laut Terminal habe ich diese Grafikkarte:

Code: Alles auswählen
esel@esel-desktop:~$ lspci | grep VGA
01:00.0 VGA compatible controller: nVidia Corporation G73 [GeForce 7600 GT] (rev a1)


Ich weis nicht, wie alt mein Grafikkartentreiber ist.. Kenne mich nicht gut mit Computern aus, ist noch Neuland für mich.
Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Re: Siedler2 Die nächste Generation

Beitragvon ChemicalBrother » 16.11.2010, 16:36

Also aktuell ist 260.19.21. Ich kenne mich aber mit Nvidia nicht aus, weiß daher nicht, ob du diesen Treiber nutzen kannst (vorallem nachdem Nvidia die Bezeichnung geändert hat). Warte mal lieber, bis dir hier jemand sagen kann, ob du den nutzen kannst oder nicht.

Ansonsten vermute ich, dass dir dein Grafiktreiber zur Zeit im Weg steht.
Benutzeravatar
ChemicalBrother
 
Beiträge: 5305
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.18

Re: Siedler2 Die nächste Generation

Beitragvon Timberland » 16.11.2010, 17:40

Er kann doch bei Nvidia einfach seine Karte auswählen und auf Treiber suchen klicken. Schon wird er auch den aktuellen bekommen, da er min. bis zur 6000er Serie unterstützt.
Timberland
 
Beiträge: 462
Registriert: 06.11.2006, 17:11

Re: Siedler2 Die nächste Generation

Beitragvon NoXIII » 16.11.2010, 18:16

Das 173.14.22 installiert ist liegt an lucid. Der wird da in den Paket quellen angeboten. Der ist aber wie schon gesagt wurde zu alt.
Ich habe das Problem auch immer. Ich weiß nicht wie viel du schon über Linux weißt deswegen schreibe ich das einfach mal ausführlicher hin. So mache ich das immer:

1. Öffne "System -> Systemverwaltung -> Synaptic-Paketverwaltung"
2. passwort eingeben
3. Klick auf "Einstellungen -> Paketquellen"
4. Im neu geöffneten Fenster auf " Andere Software" klicken
5. Dort dann unten auf "Hinzufügen"
6. und dann "ppa:ubuntu-x-swat/x-updates" eintippen (aber ohne Anführungszeichen), bestätigen und schließen.
7. Jetzt im Hauptfenster: "Neuladen" und Updates laden. Ich denke das war es.

Falls noch fragen sind immer her damit^^
Benutzeravatar
NoXIII
 
Beiträge: 549
Registriert: 07.08.2008, 10:40
Lizenz: CC BY-SA 3.0
Distribution: Ubuntu 11.04

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 16.11.2010, 18:17

Hab ich es richtig aus dem Terminal abgelesen?

Produkttyp GeForce
Produktserie GeForce 7 Series
Produktfamilie GeForce 7600 GT
Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Re: Siedler2 Die nächste Generation

Beitragvon Timberland » 16.11.2010, 20:52

Jap, kommt jetzt nur noch drauf an ob du ein 32-Bit System nutzt oder ein 64-er. Das lässt sich aber anhand deines Kernels feststellen.
Timberland
 
Beiträge: 462
Registriert: 06.11.2006, 17:11

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 16.11.2010, 22:23

Ich habe mich an NoXIII's Anleitung gehalten und es kam folgendes raus:

PasteBin

Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Re: Siedler2 Die nächste Generation

Beitragvon ChemicalBrother » 16.11.2010, 23:16

Sieht aus, als wäre dein Treiberupdate fehlgeschlagen.
Benutzeravatar
ChemicalBrother
 
Beiträge: 5305
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.18

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 16.11.2010, 23:31

Shit.. das kann durchaus sein.

Wie kann man das Treiberupdate wiederholen? In der Paketverwaltung gibt es so viele Pakte, die relevant sein könnten.
Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Re: Siedler2 Die nächste Generation

Beitragvon sixsixfive » 16.11.2010, 23:35

Deinstalliere doch einfach die Distributionstreiber und installiere Dir den empfohlenen von nvidia
Benutzeravatar
sixsixfive
 
Beiträge: 442
Registriert: 30.05.2010, 18:16
Lizenz: CC
Distribution: Wheezy-Sid-aptosid-#!-Mix
Kernelversion: current

Re: Siedler2 Die nächste Generation

Beitragvon Nasenhaartrümmer » 17.11.2010, 02:46

:) Jetzt klappt es!


danke für eure Hilfe!
Nasenhaartrümmer
 
Beiträge: 13
Registriert: 15.11.2010, 09:11
Lizenz: GPL
Distribution: Lucid Lynx
Kernelversion: 2.6.32

Vorherige

Zurück zu Spiele unter WINE, Cedega & CrossOver Games

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron