Runes Of Magic Problem beim starten

Alles rund um WINE, Cedega & CrossOver Games

Moderator: Moderator

Beitragvon Basti28 » 25.03.2009, 23:37

Hallo

Ich bräuchte ein anderen ati Treiber, habe den ATI/AMD proprietärer FGLRX Grafiktreiber.
Mir wurde gesagt das es noch ein anderen geben soll, könnt ihr mir den Link geben wo ich den her bekommen kann bitte .



mfg Basti28
Basti28
 
Beiträge: 8
Registriert: 24.03.2009, 19:26

Beitragvon SolidMob » 26.03.2009, 16:51

SolidMob
 
Beiträge: 648
Registriert: 16.02.2007, 00:16
Lizenz: CC
Distribution: Ubuntu 16.04

Beitragvon NorthTune » 05.06.2009, 13:06

ich hab quasi das gleiche Problem ....

nur das ich keien ATI Karte habe. Sondern ne Unichrome 9.
Aber für den Chip gibts anscheinend keinen Treiber der 3D unterstützt.

hat sonst einer ne idee was man da machen kann? simluieren oder so? ^^


mfg
Benutzeravatar
NorthTune
 
Beiträge: 7
Registriert: 04.06.2009, 05:46
Wohnort: Berlin

Re: Runes Of Magic Problem beim starten

Beitragvon MacUser » 08.06.2013, 19:05

Hey wie ihr an meinem namen schon seht benutze ich einen Mac :D
Aber das Problem ist wohl dasselbe ich habe via Crossover 12 RoM gedownloadet und gestarten der patcher geht und ich kann das Spiel starten doch im Einlogg screen ist nur das Bild aber das nötige Einlogg Fenster kommt nicht könntet ihr mir helfen :/ ?
MacUser
 
Beiträge: 1
Registriert: 08.06.2013, 19:02
Lizenz: CC BY-SA 3.0

Vorherige

Zurück zu Spiele unter WINE, Cedega & CrossOver Games

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste

cron