Ubuntu 6.10 "Edgy Edt" nun BETA !

Alle News/Neuigkeiten wie neue Applikationen, neue Treiber,... kommen hier rein.

Moderator: Moderator

Ubuntu 6.10 "Edgy Edt" nun BETA !

Beitragvon Cheeky@Boinc » 28.09.2006, 21:49

Die BETA könnt ihr euch hier herunterladen -> Download

Veröffentlicht werden soll "Edgy" Offiziell am 26. Oktober. ;)

Läuft aber jetzt schon ziemlich gut !

Diese Ubuntu Version ist noch nicht für einen stabilen Betrieb geeignet !
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon fosphor » 28.09.2006, 22:12

Ich benutz es erst wenns final released worden ist!

Hat trotzdem jetzt schon jemand erfahrungen mit Ubuntu-Dist upgrades?

Wenn ja gibts dafür nen Konsolenbefehl, der alles (Distribution + Programme) auf die neuste version (in dem Fall "Edgy Eft") bringt?
[align=center]Bild
[/align]
Benutzeravatar
fosphor
 
Beiträge: 375
Registriert: 16.09.2006, 21:49
Wohnort: Herrenberg

Beitragvon Cheeky@Boinc » 28.09.2006, 22:17

Hat trotzdem jetzt schon jemand erfahrungen mit Ubuntu-Dist upgrades?


Ja ! Geht oft und gerne daneben.

Wenn ja gibts dafür nen Konsolenbefehl, der alles (Distribution + Programme) auf die neuste version (in dem Fall "Edgy Eft") bringt?


In der sources.list das "dapper" in "edgy" verändern und dann ein "sudo apt-get dist-upgrade"
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon fosphor » 28.09.2006, 22:21

Ja ! Geht oft und gerne daneben.


Das heißt so viel wie?
...Neuinstallation?


In der sources.list das "dapper" in "edgy" verändern und dann ein "sudo apt-get dist-upgrade"


Funktioniert das jetzt schon?
[align=center]Bild
[/align]
Benutzeravatar
fosphor
 
Beiträge: 375
Registriert: 16.09.2006, 21:49
Wohnort: Herrenberg

Beitragvon Cheeky@Boinc » 28.09.2006, 22:23

...Neuinstallation?


Genau ! Wenn du unbedingt "Edgy" haben möchtest....

Funktioniert das jetzt schon?


Das Funktioniert seit es die ersten Pakete für "Edgy" gibt ;) Schon ziemlich lange...
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon fosphor » 28.09.2006, 22:27

Genau ! Wenn du unbedingt "Edgy" haben möchtest....


Naja jetzt noch nicht, aber ich denke der Zeitpunk wird kommen, an dem ich es dann auch haben will!
Ich benutz ja nicht nur zum Spass Ubunut und nicht Debian. Ich will halt einfach aktuelle Pakete.
Wie groß ist denn die Wahrscheinlichkeit, dass das System zerschossen wird?

Das Funktioniert seit es die ersten Pakete für "Edgy" gibt ;) Schon ziemlich lange...


Hm benutzt schon jemand die "Edgy" quellen?
Wenn ja was gibt es darüber zu berichten?
[align=center]Bild
[/align]
Benutzeravatar
fosphor
 
Beiträge: 375
Registriert: 16.09.2006, 21:49
Wohnort: Herrenberg

Beitragvon Cheeky@Boinc » 28.09.2006, 22:38

Wie groß ist denn die Wahrscheinlichkeit, dass das System zerschossen wird?


Je mehr du an dem System verändert hast ( zusätzliche Quellen / Pakete etc. ) , umso höher die Chance das es schiefgeht !
Ohne Backup sollte man sowas nicht machen.

Hm benutzt schon jemand die "Edgy" quellen? Wenn ja was gibt es darüber zu berichten?


Ich benutze "Edgy" von Anfang an :)

Bis jetzt gab es (bei mir) 2 mal keinen Xserver, 1 mal das Paket sudo "broken", 1 mal apt "broken", fglrx "broken" durch xorg 7, sehr viele Abhängigkeitsprobleme, locales mehrere male "broken", Open Office "broken", und viele kleinere Bugs.

broken = das Paket fehlerhaft
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon ReCon » 28.09.2006, 22:54

Verdammt ... und ich habe mir gestern die Knot-3 gezogen und installiert! Und ich bemerke, ich bin MEHR als zufrieden!
Gibt es eine möglichkeit die Knot-3 auf die Beta Version zu upgraden?

MFG

EDIT: Kommt das mit den Patches mit? Oder muss ich da auch was mit apt-get machen?
Linux is like a wigwam: No windows, no gates and an apache inside!
_________________

Bild Team
Benutzeravatar
ReCon
 
Beiträge: 1273
Registriert: 23.06.2006, 22:02
Lizenz: GPL
Distribution: openSUSE 13.1
Kernelversion: 3.11.6-4-desktop

Beitragvon DoubleU » 28.09.2006, 22:59

Cheeky, dann kannst du die Sources.list von Edgy ja nun Public machen.
IRC-Server: irc.freenode.net IRC-Channel: #linuxgaming.de
TeamSpeak Server: https://www.linuxgaming.de


Bild
Benutzeravatar
DoubleU
 
Beiträge: 2031
Registriert: 28.06.2006, 12:16
Wohnort: Gemany

Beitragvon Cheeky@Boinc » 28.09.2006, 23:09

Gibt es eine möglichkeit die Knot-3 auf die Beta Version zu upgraden?


ähm mit den normalen Updates hast du auch immer das Aktuellste "Edgy". :)

Cheeky, dann kannst du die Sources.list von Edgy ja nun Public machen.


Am 26. Oktober macht das sogar sinn ;)

"Edgy" ist immer noch nicht für einen Stabilen Betrieb geeignet !
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon ReCon » 29.09.2006, 06:53

@Cheeky: sorry! Is klar, hatte auch beim updaten früher von meinem Dapper von 6.06 auf 6.06.1 gepatcht ... das was ich meine, geht es wenn dann gerade um Dapper zu upgraden o.ä.
Linux is like a wigwam: No windows, no gates and an apache inside!
_________________

Bild Team
Benutzeravatar
ReCon
 
Beiträge: 1273
Registriert: 23.06.2006, 22:02
Lizenz: GPL
Distribution: openSUSE 13.1
Kernelversion: 3.11.6-4-desktop

Beitragvon Cheeky@Boinc » 29.09.2006, 17:19

das was ich meine, geht es wenn dann gerade um Dapper zu upgraden o.ä.


Den Satz versteht ich nicht :D

Also von Dapper auf Edgy = sources.list verändern und "sudo apt-get update && sudo apt-get dist-upgrade" .
Innerhalb von Edgy geht alles über die Paketverwaltung.
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7388
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL


Zurück zu Neuigkeiten

Wer ist online?

Mitglieder in diesem Forum: FaceBook [Linkcheck] und 5 Gäste

cron