NVidia Treiber Installation

Diskussionen zu den Artikeln in der How-To Datenbank

Moderator: Moderator

NVidia Treiber Installation

Beitragvon Cyberspace19 » 18.05.2008, 13:47

Hallo zusammen,

habe mal angefangen einen Artikel zur Treiberinstallation für NVidia GPUs zu schreiben.

Dabei ist ArchLinux für Paketquellen und Ubuntu für die manuelle Installation bereits fertig.
Wäre klasse, wenn sich verschieden Personen den noch fehlenden Artikeln annehmen würden. Die Manuelle Treiberinstallation unter ArchLinux würde ich dabei übernehmen.

#Greetz,
Cyberspace19

EDIT:// Artikel im Wiki: http://wiki.linuxgaming.de/index.php/NVidia_Treiber_Installation
IRC-Server: irc.freenode.net IRC-Channel: #linuxgaming.de
TeamSpeak Server: https://www.linuxgaming.de
Benutzeravatar
Cyberspace19
 
Beiträge: 2693
Registriert: 22.06.2006, 15:24
Lizenz: FDL

Beitragvon joy » 18.05.2008, 13:59

also als ich mit ubuntu die treiber per pakete instaliert habe (nach aneitung des forums) hatt bei mir überhaupt nichts mehr funktioiert. deshalb habe ich ganz einfach envy laufen lassen und dann war auch schon der neuste treiber installiert. (ich glaube aber das funktioniert nicht immer)
Benutzeravatar
joy
 
Beiträge: 47
Registriert: 15.05.2008, 20:27

Beitragvon Mineo » 01.09.2009, 16:48

Ich habe mir mal die Freiheit genommen, den Artikel etwas zu überarbeiten, aktuelle Links zu setzen etc.
Was mir aber noch aufgefallen ist: Die Anleitung für OpenSuse benutzt die Ctrl+Alt+Backspace Tastenkombination, die ja schon etwas länger nicht mehr funktioniert (laut Google so auch in OpenSuse). Da ich selbst kein OpenSuse nutze, weiß ich nicht, ob es dort eine schnelle (und saubere) Möglichkeit gibt, den X-Server neu zu starten oder ob kein Weg um einen Neustart des Rechners herum führt. Könnte da mal jemand nachschauen?
Wenn jemand das auch für Ubuntu nachschauen könnte (welches bis jetzt mit dem lapidaren Hinweis starten sie den X-Server neu auskommen muss), kann man das ja im Artikel einheitlich halten.
Mineo
 
Beiträge: 4
Registriert: 01.09.2009, 16:18
Distribution: Archlinux

Beitragvon ChemicalBrother » 01.09.2009, 17:01

[quote=Mineo,index.php?page=Thread&postID=38156#post38156]Die Anleitung für OpenSuse benutzt die Ctrl+Alt+Backspace Tastenkombination, die ja schon etwas länger nicht mehr funktioniert (laut Google so auch in OpenSuse).[/quote]

Das funktioniert nur nicht, so lange man es unterdrückt lässt. Unterdrückt wird es, wenn man es nicht in der xorg.conf freischaltet und/oder in hal (/etc/hal/fdi/policy/10-keymap.fdi). Es geht, ist aber, wie geschrieben, per default unterdrückt. Das wurde mit dem Einzug von xorg-server 1.6 so gehandhabt.
Benutzeravatar
ChemicalBrother
 
Beiträge: 5271
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.9

Beitragvon ing0 » 01.09.2009, 17:41

Also bei mir klappte das noch, es war nur nötig die Kombo ein paar Sekunden zu halten
Benutzeravatar
ing0
 
Beiträge: 1230
Registriert: 03.11.2006, 17:26
Wohnort: /home/ingo
Lizenz: GPL
Distribution: openSuse 12.3

Re: NVidia Treiber Installation

Beitragvon sixsixfive » 10.08.2010, 18:30

habe den Nvidia Debian teil mal komplett überarbeitet und an die letzte Version angepasst

http://wiki.linuxgaming.de/index.php?title=NVidia_Treiber_Installation_(Debian)&stable=0

btw. Bild Nvidiainstaller08.png + Nvidiainstaller09.png kann gelöscht werden
Benutzeravatar
sixsixfive
 
Beiträge: 442
Registriert: 30.05.2010, 18:16
Lizenz: CC
Distribution: Wheezy-Sid-aptosid-#!-Mix
Kernelversion: current


Zurück zu How-To Datenbank

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron