USB-Mouse fuktioniert nach Neustart nicht! (Razer Copperhead

Hier geht es um Hardware/Peripherie. Probleme, neue Treiber... werden hier diskutiert.

Moderator: Moderator

USB-Mouse fuktioniert nach Neustart nicht! (Razer Copperhead

Beitragvon Anything Goes » 01.12.2006, 18:47

Also ich habe heute mein neue USB-Maus bekommen (Razer Copperhead)
Nur es gibt folgendes Problem:
Denn sobald ich neustarte funktioniert sie nicht mehr ,damit sie wieder läuft muss ich sie wieder neu einstecken.
Dann funzt sie auch wieder...
Jedoch möchte ich nicht nach jedem Neustarten meine Maus Aus- und Einstecken :D
Weiß jemand weiter?
`:::::::::::: - (ich verteidige meine Signatur selbst!)
::::_)
::::
Anything Goes
 
Beiträge: 242
Registriert: 07.10.2006, 16:28

Beitragvon ing0 » 01.12.2006, 18:58

guck mal in die logs,

das istn part wo die usb geräte/eingänge überprüft und eingeschalten werden.
poste das mal.

das prob hatt ich auch mal, das war aber urplötzlich weg...
Benutzeravatar
ing0
 
Beiträge: 1230
Registriert: 03.11.2006, 17:26
Wohnort: /home/ingo
Lizenz: GPL
Distribution: openSuse 12.3

Beitragvon Anything Goes » 01.12.2006, 19:14

meinst du dmesg in /var/log ?
`:::::::::::: - (ich verteidige meine Signatur selbst!)
::::_)
::::
Anything Goes
 
Beiträge: 242
Registriert: 07.10.2006, 16:28

Beitragvon Anything Goes » 02.12.2006, 12:28

@ ing , jetzt bin ich auch auf einmal das problem los!
Warscheinlich musste mein PC eine Nacht darüber schlafen :D
`:::::::::::: - (ich verteidige meine Signatur selbst!)
::::_)
::::
Anything Goes
 
Beiträge: 242
Registriert: 07.10.2006, 16:28

Beitragvon Cyberspace19 » 02.12.2006, 12:43

Was so eine Nacht alles bewirken kann. ;) :D
IRC-Server: irc.freenode.net IRC-Channel: #linuxgaming.de
TeamSpeak Server: https://www.linuxgaming.de
Benutzeravatar
Cyberspace19
 
Beiträge: 2693
Registriert: 22.06.2006, 15:24
Lizenz: FDL


Zurück zu Hardware/Peripherie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast