NVIDIA Grafiktreiber per Script installieren

Hier geht es um Hardware/Peripherie. Probleme, neue Treiber... werden hier diskutiert.

Moderator: Moderator

Beitragvon n00b2k » 14.09.2006, 20:00

Also ich habe gleich den orginal Treiber Installiert und mit den Läuft alles super

KLICK HIER

Mit dem Script was du da zum Download bekommst macht´s dir das Treiber Installieren einfach. Quasi nur
Code: Alles auswählen
strg+alt+f1
dann einloggen und das script Starten der Rest sollte Automatisch gehen. Bei mir hat es super Funkitoniert.

//Mod-Edit(Cheeky): Thread getrennt von Guild Wars mit Cedega
Zuletzt geändert von n00b2k am 14.09.2006, 20:01, insgesamt 1-mal geändert.
Der ubuntu-gaming.de IRC-Channel
Server: irc.freenode.net
Channel: #ubuntu-gaming.de
Benutzeravatar
n00b2k
 
Beiträge: 40
Registriert: 28.06.2006, 20:51
Wohnort: Dresden

Beitragvon Cheeky@Boinc » 14.09.2006, 20:04

Also ich habe gleich den orginal Treiber Installiert und mit den Läuft alles super


Wäre dieses Script nicht vielleicht was für unser NVIDIA "How to" ? :D
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon n00b2k » 14.09.2006, 20:16

Wäre dieses Script nicht vielleicht was für unser NVIDIA "How to" ?


Davon gehe ich schwer aus *grins*
Der ubuntu-gaming.de IRC-Channel
Server: irc.freenode.net
Channel: #ubuntu-gaming.de
Benutzeravatar
n00b2k
 
Beiträge: 40
Registriert: 28.06.2006, 20:51
Wohnort: Dresden

Beitragvon LeitenmaierA » 14.09.2006, 21:42

...Na toll. Mein Kubuntu fährt nicht mehr hoch. Er rattert ganz normal die Liste beim booten durch, doch anstatt mir nen Login Screen zu zeigen bekomm ich dieses schöne blau Kubuntu auf dem Bildschirm zu sehen und nichts tut sich.

Was ich davor gemacht hab? Warcraft 3 + Tft mit Cedega installiert.
Benutzeravatar
LeitenmaierA
 
Beiträge: 208
Registriert: 12.07.2006, 16:32

Beitragvon Cheeky@Boinc » 14.09.2006, 22:07

...Na toll. Mein Kubuntu fährt nicht mehr hoch. Er rattert ganz normal die Liste beim booten durch, doch anstatt mir nen Login Screen zu zeigen bekomm ich dieses schöne blau Kubuntu auf dem Bildschirm zu sehen und nichts tut sich.


Das dann aber bitte, gff. in einem neuen Thread klären :(
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon LeitenmaierA » 15.09.2006, 18:27

Original von n00b2k


KLICK HIER



Super Skript :daumenhoch:

Naja hab meine Ubuntu Platte formattiert, Kubuntu neu aufgezogen, Treiber mitm Skript installiert, Cedega draufgehaun, same thing.
Benutzeravatar
LeitenmaierA
 
Beiträge: 208
Registriert: 12.07.2006, 16:32

Beitragvon n00b2k » 15.09.2006, 22:07

Na ja dann hat sich ja doch noch alles zum guten gewandt. :)
Der ubuntu-gaming.de IRC-Channel
Server: irc.freenode.net
Channel: #ubuntu-gaming.de
Benutzeravatar
n00b2k
 
Beiträge: 40
Registriert: 28.06.2006, 20:51
Wohnort: Dresden

Beitragvon LeitenmaierA » 16.09.2006, 00:34

Original von LeitenmaierA
same thing.


Nein kann immer noch die Hertz Zahl nicht umstellen :[ Ich hab auch keine Ahnung mehr woran das liegen könnte...eigtl nur noch am Monitor.
Benutzeravatar
LeitenmaierA
 
Beiträge: 208
Registriert: 12.07.2006, 16:32

Beitragvon trono » 21.09.2006, 20:40

Hi,

kurze Nachfrage. Woran kann ich erkennen, ob die Installation per script geklappt hat?

gruß trono
Zuletzt geändert von trono am 21.09.2006, 20:41, insgesamt 1-mal geändert.
Benutzeravatar
trono
 
Beiträge: 50
Registriert: 01.07.2006, 19:51
Wohnort: Süntelwald

Beitragvon Cheeky@Boinc » 21.09.2006, 20:48

kurze Nachfrage. Woran kann ich erkennen, ob die Installation per script geklappt hat?


3D Spiel spielen oder "glxinfo" in eine Konsole tippen. Dann scrollst du an den Anfang und guckst ob dort dies steht:

direct rendering: Yes


Dann hat es geklappt !
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon trono » 21.09.2006, 21:44

Hi,,

ok, ich meinte mehr, ob der Originaltreiber installiert ist. Bei mir steht da die Version NVIDIA 1.0-87.62. Oder ist das der Nvidia der über Ubuntu installiert werden kann (Synaptic)?

gruß trono
Benutzeravatar
trono
 
Beiträge: 50
Registriert: 01.07.2006, 19:51
Wohnort: Süntelwald

Beitragvon Cheeky@Boinc » 21.09.2006, 22:11

Also der Aktuellste Grafik Treiber von NVIDIA ist "1.0-8774"

Der Aktuellste aus den Quellen ist auch "1.0-8774"

... :)

Das Script sollte eigentlich den Aktuellen Treiber von der Homepage ziehen!
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon Whistle » 21.09.2006, 22:16

Ich hab das Script in mein Nvidia HowTo mit aufgenommen für die ganz faulen :D

Der Treiber installiert doch immer "nvidia-settings" mit. Starte das einfach mal und gucke nach der Version.
Benutzeravatar
Whistle
 
Beiträge: 801
Registriert: 02.11.2006, 22:34

Beitragvon trono » 07.11.2006, 21:59

Hi,

wie bekommt den mit den Script installierten Treiber wieder herunter? Soweit man liest verändert er den Kernel. Ich hab da jetzt Probleme mit Edgy. Nvidia x-modul ist 8774 und passt nicht zum treiber 8776.

gruß trono
Zuletzt geändert von trono am 07.11.2006, 22:04, insgesamt 1-mal geändert.
Benutzeravatar
trono
 
Beiträge: 50
Registriert: 01.07.2006, 19:51
Wohnort: Süntelwald

Beitragvon DoubleU » 07.11.2006, 22:41

Ich würd schauen wo das Script was erstellt hat und dass dan löschen oder schaun ob ein uninstall Script angeboten wird.

Gruß DoubleU
IRC-Server: irc.freenode.net IRC-Channel: #linuxgaming.de
TeamSpeak Server: https://www.linuxgaming.de


Bild
Benutzeravatar
DoubleU
 
Beiträge: 2031
Registriert: 28.06.2006, 12:16
Wohnort: Gemany

Nächste

Zurück zu Hardware/Peripherie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast

cron