Ati Treiber unter Edgy installieren... bei mir...

Hier geht es um Hardware/Peripherie. Probleme, neue Treiber... werden hier diskutiert.

Moderator: Moderator

Ati Treiber unter Edgy installieren... bei mir...

Beitragvon ChemicalBrother » 28.10.2006, 22:56

Hallo liebe Gemeinde! (*praypraypray*)

Nachdem ich jetzt Edgy installiert hatte, hatte leider das How To von Cheeky nicht mehr funktioniert. Zumindest nicht bei mir. Ich habe jetzt auch ein Wiki gefunden, dem ich nachgegangen bin und bei dem es auf Anhieb funktioniert hat:

http://wiki.cchtml.com/index.php/Ubuntu_Edgy_Installation_Guide

Dabei bin ich nach Methode 2 vorgegangen.

Im Prinzip ist das wie Cheekys How To, nur gab es da noch Zusätzliches, was es zu beachten gab, was dann wohl zumindest bei mir funktioniert hat, was aber erst durch Edgy Eft ein Problem wurde.

So. Also wenn ihr Probleme habt mit Cheekys How To, dann versucht es mal mit diesem hier.

P.S.: Cheeky... Wie hast du das eigentlich geschafft? :-)
Benutzeravatar
ChemicalBrother
 
Beiträge: 5231
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.5

Beitragvon Cheeky@Boinc » 30.10.2006, 11:27

Das "How to" beschreibt eine Manuelle Installation. Kann man machen, muss aber nicht.
Der einzige Unterschied ist das er die funktionen von AIGLX deaktiviert die in Edgy, default, Aktiviert sind.
Der Offizielle ATI Treiber unterstützt dies aber (noch) nicht!

Wie ich schon woanders sagte überarbeite ich die Anleitung dementsprechend noch.

P.S.: Cheeky... Wie hast du das eigentlich geschafft? :-)


Ich geh immer nach dem "How to" vor ;)
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL


Zurück zu Hardware/Peripherie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast