ATI Treiber -.-

Hier geht es um Hardware/Peripherie. Probleme, neue Treiber... werden hier diskutiert.

Moderator: Moderator

ATI Treiber -.-

Beitragvon Apex » 25.10.2006, 09:58

Hoi,
mein erster Beitrag soll auch gleich eine lästige Frage werden ;)
Also mein Problem ist:
Ich hab eine ATI Radeon 9600 und ein schon gedownloadeten ATI Treiber.
Da es eine *.run ist müsste ich sie doch ganz einfach ausführen können nur leider passert nichts wenn ich sie öffne.

Ich mach ein Doppelklick drauf -> dann öffnet sich Terminal -> er läd -> Terminal bleibt offen, nichts passiert

Was soll ich machen?
Zuletzt geändert von Apex am 25.10.2006, 12:47, insgesamt 1-mal geändert.
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon ChemicalBrother » 25.10.2006, 10:01

Schau mal in die "How Tos". Da ist das alles sehr gut erklärt.


//Modedit(Deus): > AMD (ATI) Treiber Installieren <
Benutzeravatar
ChemicalBrother
 
Beiträge: 5231
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.5

Beitragvon Cheeky@Boinc » 25.10.2006, 11:54

Was soll ich machen?


Genau das was Chemical_Brother meinte :) Schau in unser "How to" -> klick

Und zwar geht es um TeamSpeak.


Bitte keine "All-in-one" Threads! Eröffne dafür einen eigenen Beitrag bzw. schau erst nach ob dir die bisherigen Lösungen die wir haben helfen !

=)
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon theDeus » 25.10.2006, 11:56

LoL das mit dem TS hab ich netmal gelesen 8o

Also wie CheekyChef sagt ... neuer Thread für anderes Problem. :daumenhoch:
Benutzeravatar
theDeus
 
Beiträge: 1289
Registriert: 28.06.2006, 13:39
Lizenz: GPL

Beitragvon Apex » 25.10.2006, 12:49

Sorry wegen doppel-Frage, weis auch nicht was ich mir dabei gedacht habe xD

Die ATI Installationsbeschreibung hab ich mir durchgelesen. Aber ist Linux so umständlich das man nicht einfach eine Installationsdatei bekommt?

Aber ich bleib auf jeden Fall bei Linux und werde die Beschreibung mal abarbeiten.
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon theDeus » 25.10.2006, 13:00

Als Vorbereitung die benötigten Pakete installieren:
Code: Alles auswählen
sudo apt-get install linux-headers-$(uname -r) build-essential


Den Installer Downloaden.



Diesen mit sh ausführen:
Code: Alles auswählen
sudo sh ati-driver-installer-8.29.6.run


Dann hast du deinen "ganz normalen Installer" (wie auch unter Windows etc.)
Dort alles mit Enter bestätigen.



Dann noch alles automatisch einstellen lassen mit:
Code: Alles auswählen
sudo aticonfig --initial --input=/etc/X11/xorg.conf


Und Reboot.



Fertig. Aboslut unkompliziert. (So lang es dann funktioniert *gg*)
Benutzeravatar
theDeus
 
Beiträge: 1289
Registriert: 28.06.2006, 13:39
Lizenz: GPL

Beitragvon Apex » 25.10.2006, 13:03

Kann es jetzt leider nicht ausprobieren da ich gerade auf Arbeit bin.
Aber sowie ich wieder Zuhause bin teste ich es :)

Danke für die Antworten :D
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon Cheeky@Boinc » 25.10.2006, 13:04

Aber ist Linux so umständlich das man nicht einfach eine Installationsdatei bekommt?


Was ist die .run denn anderes?
Du musst dich von der Vorstellung Trennen das Linux wie Windows funktionieren soll.
So geht das nicht !

Öffne einfach eine Konsole und wechsele in den Ordner, indem die Datei liegt.
Die Konsole startet immer im "Home" des Users. Liegt die Datei also auf dem Desktop gibst du ein:

Code: Alles auswählen
cd Desktop


Einen Überblick, mit erläuterungen, zu den wichtigsten Befehlen findest du hier -> klick

Danach folge einfach der Anleitung ;)

@ theDeus

Das steht doch so auch schon in der Anleitung was du da beschreibst ;)
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon theDeus » 25.10.2006, 13:08

Wollte ihm nur nochmal verdeutlichen wie simpel das eigentlich ist.
Weil in dem How To werden ja mehrere Möglichkeiten vorgestellt.
Hätte sein können, dass ihn die Größe des How Tos abgeschreckt hat :]

gruß deus
Benutzeravatar
theDeus
 
Beiträge: 1289
Registriert: 28.06.2006, 13:39
Lizenz: GPL

Beitragvon Apex » 25.10.2006, 13:19

Ich habe Linux erst seid 2 Tagen auf meinen Rechner installiert, deswegen muss ich mich erstmal ein bisschen umgewöhnen.
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon Apex » 26.10.2006, 15:01

Ich hab es hinbekommen, danke für eure Hilfe ;)
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon Cheeky@Boinc » 26.10.2006, 15:09

Ich hab es hinbekommen, danke für eure Hilfe


Freut mich Apex :)

Viel Spaß nun beim Zocken :D
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon Apex » 30.10.2006, 11:02

Er zeigt mir zwar an das alles erfolgreich installiert wurde, aber wenn ich den Test durchführe zeigt er mir immernoch an das ich einen Mesa Treiber benutze.

Also, ich habe ja eine Radion9600. Also muss ich doch den RADEON 8500 Series and higher Treiber nehmen oder?
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52

Beitragvon Cheeky@Boinc » 31.10.2006, 00:14

Den Treiber hier solltest du nehmen -> klick

Ich habe die Anleitung ein wenig überarbeitet ! Les es dir noch einmal Aufmerksam durch.
Ich denke dann wird es jetzt klappen :)

klick
<3 SuL <3
Benutzeravatar
Cheeky@Boinc
 
Beiträge: 7387
Registriert: 28.06.2006, 14:19
Wohnort: Werther
Lizenz: GPL

Beitragvon Apex » 01.11.2006, 09:49

Ich probiers heute Abend gleich mal aus. Danke für die Hilfe. :)
Apex
 
Beiträge: 16
Registriert: 25.10.2006, 09:52


Zurück zu Hardware/Peripherie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast