AMD/ATI Catalyst-Preview-Treiber mit OpenGL 4.0 Support

Neue Treiberversionen und Informationen zu neuer Hardware sind hier zu finden.

Moderator: Moderator

AMD/ATI Catalyst-Preview-Treiber mit OpenGL 4.0 Support

Beitragvon ChemicalBrother » 26.03.2010, 00:20

AMD/ATI hat einen Preview-Treiber des Catalyst (laut Phoronix basierend auf dem Catalyst 10.3) veröffentlicht, der OpenGL 4.0 unterstützt. In den Genuss der OpenGL 4.0-Unterstützung kommen allerdings nur die Evergreen-Grafikkarten von Ati (Radeon HD 5xxx). OpenGL 4.0 soll dabei zu den Funktionen von DirectX 11 (bzw. Direct3D) aufschließen und unterstützt u.a. Tesselation (eine der neuen Funktionen).

Da der Treiber auf Catalyst 10.3 basieren soll, ist es sehr wahrscheinlich, dass dieser Treiber NICHT den Xserver 1.7 (X.Org 7.5) unterstützt.

--> Phronix-News <--

--> Catalyst-OpenGL 4.0-preview-driver <--
Benutzeravatar
ChemicalBrother
 
Beiträge: 5147
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.0

Re: AMD/ATI Catalyst-Preview-Treiber mit OpenGL 4.0 Support

Beitragvon Bauer87 » 26.03.2010, 09:15

Xserver 1.7 wird definitiv nicht unterstützt. Aber toll, wie schnell hier der neue OpenGL-Standard implementiert wurde, das kennt man ja sonst gar nicht. Ich hoffe mal, dass es der Support auch schon in den fertigen 10.4er schafft.
Benutzeravatar
Bauer87
 
Beiträge: 1233
Registriert: 31.10.2006, 23:28
Wohnort: Oldenburg
Lizenz: CC BY-SA 3.0
Distribution: Debian Stretch
Kernelversion: 4.9

Re: AMD/ATI Catalyst-Preview-Treiber mit OpenGL 4.0 Support

Beitragvon ChemicalBrother » 26.03.2010, 10:12

Bauer87 hat geschrieben:Aber toll, wie schnell hier der neue OpenGL-Standard implementiert wurde, das kennt man ja sonst gar nicht.


DirectX 11 und OpenGL 4.0 wurden ja von AMD forciert. Hätte mich eher gewundert, wenn Nvidia da trotzdem schneller gewesen wäre.
Benutzeravatar
ChemicalBrother
 
Beiträge: 5147
Registriert: 21.08.2006, 21:17
Wohnort: Langen
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 5.0

Re: AMD/ATI Catalyst-Preview-Treiber mit OpenGL 4.0 Support

Beitragvon LinuxDonald » 26.03.2010, 19:36

Bauer87 hat geschrieben:Xserver 1.7 wird definitiv nicht unterstützt.


Die sollten sich echt mal bei NVIDIA eine Scheibe abschneiden. NVIDIA Treiber unterstützt schon jetzt die Test Version des X-Servers in Version 1.8.
Arch Linux bietet alles was das Linux Herz begehrt :)

Bild
Benutzeravatar
LinuxDonald
 
Beiträge: 831
Registriert: 23.03.2008, 16:34
Wohnort: Tangermünde
Lizenz: CC
Distribution: Arch Linux
Kernelversion: 4.10.8


Zurück zu Hardware/Peripherie

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste

cron